[Mpi3-ft] Invalidate by any other name
jjhursey at open-mpi.org
Mon Mar 12 09:52:43 CDT 2012
One of the lingering syntax issues from the MPI Forum meeting last week has
to do with the MPI_*_invalidate() operation.
"Invalid communicator" has a well defined meaning in the MPI standard, so
it is bad to have an alternative meeting for the FT functionally.
Therefore, we need a new name for this 'invalidate' operation.
Below are some suggestions (thanks to Jeff Squyres and Thomas Herault for
some of these):
Are there others that folks want to suggest?
I kind of like 'repeal' or 'revoke' since we are revoking the context
associated with the communication object through this function.
Postdoctoral Research Associate
Oak Ridge National Laboratory
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the mpiwg-ft