[mpiwg-tools] Per the QMPI/PMPI+1/whatever discussion yesterday

Jeff Squyres (jsquyres) jsquyres at cisco.com
Wed Dec 10 09:55:55 CST 2014

On Dec 9, 2014, at 8:38 AM, Bland, Wesley B. <wbland at anl.gov> wrote:

> Q* seems fine to me. I don’t really care a lot about that end of the name, but I think perhaps the QMPI_Tool_get name isn’t right anymore since we’ve changed the definition of the function from the beginning of the discussion. Now that it’s aimed at providing the tool(s) that is(are) initialized after MPI_Init, perhaps it should be something like QMPI_Tool_get_initialized().

Fair point.  How about QMPI_Get_initialized_tools()?

Jeff Squyres
jsquyres at cisco.com
For corporate legal information go to: http://www.cisco.com/web/about/doing_business/legal/cri/

More information about the mpiwg-tools mailing list