[Mpi3-tools] draft MPIT hierarchy query function text

Dave Goodell goodell at mcs.anl.gov
Sun Mar 7 19:33:21 CST 2010

On Mar 7, 2010, at 4:12 PM, Bronis R. de Supinski wrote:

> Shouldn't it be MPIT_TAXO or MPIT_TAXON?

That's a good point.  I was actually intending plural (not sure why,  
some stray neuron in my brain), but the other MPI/MPIT functions are  

In updated versions I will use MPIT_TAXON_ as the prefix instead.


More information about the mpiwg-tools mailing list